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BAB I 

PENDAHULUAN 

 

1.1 Latar Belakang 

 

Perencanaan struktur merupakan unsur yang penting pada pembangunan suatu gedung 

agar dapat menghasilkan gedung yang kuat, aman dan ekonomis. Secara keseluruhan struktur 

bangunan gedung terdiri dari dua bagian yaitu struktur bagian atas yang berupa lantai, balok, 

dan kolom, dinding geser (dinding structural) dan atap sedangkan struktur bagian bawah 

berupa pondasi. 

Daerah Sulawesi Utara umumnya dan Manado khususnya ada begitu banyak 

pembangunan yang berlangsung di berbagai tempat. Dalam proses pembangunan ini, 

diperlukan suatu perencanaan dan metode pelaksanaan yang baik guna tercapainya rencana 

yang dibuat. Pada pembangunan Klenteng Ho Tek Cheng Sin paal 4, menggunakan struktur 

beton bertulang. 

Bangunan gedung milik Yayasan Hok Tek Cheng Sin, ini akan di bangun 3 lantai. 

Dalam penyusunan tugas akhir ini hanya akan membahas tentang tinjauan dimensi serta 

tulangan pada kolom, balok, dan pelat. Fungsi utama dari gedung ini adalah tempat ibadah. 

Struktur direncanakan menggunakan beton bertulang yang merupakan bahan konstruksi yang 

umum digunakan sebab memiliki sifat yang kuat, tahan lama, tahan api dan dapat dibentuk.  

Struktur kolom, balok, dan pelat merupakan struktur kerangka bangunan maka dari itu 

sangat penting untuk memperhatikan segi keamanannya dengan merencanakan dimensi dan 

pemakaian tulangan yang aman dan ekonomis. Dari penjelaan diatas maka judul atau topik 

yang akan dibahas pada penulisan tugas akhir ini yaitu “ Tinjauan Kekuatan Struktur Kolom, 

Balok, dan Pelat pada Proyek Pembangunan Klenteng Hok Tek Cheng Sin di Paal 4 Manado 

“ 

1.2 Maksud dan Tujuan 

Maksud dari penulisan tugas akhir ini adalah :  

1. Meninjau kekuatan kolom, balok, dan pelat dengan menggunakan program SAP.  

Tujuan dari penulisan tugas akhir ini adalah : 

2. Mendapatkan dimensi dan tulangan kolom, balok dan pelat.  
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1.3 Pembatasan masalah 

Pembatasan masalah yang akan dibahas pada tugas akhir ini yaitu : 

1. Peninjauan perhitungan kekuatan kolom, balok, dan pelat dengan menggunakan 

program SAP. 

2. Peninjauan perhitungan dimensi dan tulangan kolom, balok dan pelat. 

 

1.4 Metode Penulisan 

Metode yang digunakan dalam penyusunan tugas akhir ini, antara lain : 

1. Studi Literatur. 

Dengan cara mengumpulkan data dari buku – buku yang terkait. 

2. Studi Lapangan 

Dengan cara mengumpulkan data – data pada lokasi. 

3. Konsultasi langsung dengan dosen pembimbing serta pihak – pihak terkait 

dengan penyusunan tugas akhir. 

 

1.5 Sistematika penulisan 

Untuk mendapatkan gambaran yang lebih luas, dan menyeluruh tentang isi Tugas Akhir 

ini, maka dimuat dalam keempat bab yang urutannya dapat dilihat pada sistematika penulisan. 

 

BAB I   PENDAHALUAN 

Berisikan tentang latar belakang, maksud dan tujuan penulisan, pembatasan 

masalah, metode penelitian, dan sistematika penulisan. 

 

BAB II  DASAR TEORI 

Pada bab ini menguraikan tentang ketentuan dan syarat-syarat teknis desain yang 

mengacu pada aturan standart pedoman dan manual yang ada di Indonesia. 

 

BAB III  PEMBAHASAN 

Pada bab ini menguraikan tentang pendesainan struktur bangunan gedung 

Klenteng Ho Tek Cheng Sin Paal 4 
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BAB IV  PENUTUP  

Pada bab ini berisikan kesimpulan dan saran dari penulis tugas akhir mengenai 

perhitungan Pondasi dan Sloof pada pembangunan gedung Klenteng Ho Tek 

Cheng Sin Paal 4. 
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BAB II 

DASAR TEORI 

 

2.1  Struktur Bangunan. 

 

Struktur adalah bagian – bagian yang membentuk bangunan seperti pondasi sloof, kolom, 

ring balok, Pelat, kuda-kuda, dan atap. Pada prinsipnya, elemen struktur berfungsi untuk 

mendukung keberadaan elemen nonstruktur yang meliputi elemen tampak, interior, dan detail 

arsitektur sehingga membentuk satu kesatuan. Setiap bagian struktur bangunan tersebut juga 

mempunyai fungsi dan peranannya masing-masing. 

Struktur beton bertulang terdiri atas dua bahan bangunan yang saling mendukung yakni baja 

dan beton. Baja ialah material homogen yang terbentuk dari satu unsur sehingga properti 

mekaniknya dapat didefinisikan dengan jelas. Sedangkan pembuatan beton dari campuran 

semen, mortar, dan agregat batuan yang bersifat heterogen dengan properti mekanik bermacam-

macam dan tidak bisa didefinisikan secara pasti. 

Kegunaan lain dari struktur bangunan yaitu meneruskan beban bangunan dari bagian 

bangunan atas menuju bagian bangunan bawah, lalu menyebarkannya ke tanah. Perancangan 

struktur harus memastikan bahwa bagian-bagian sistem struktur ini sanggup mengizinkan atau 

menanggung gaya gravitasi dan beban bangunan, kemudian menyokong dan menyalurkannya ke 

tanah dengan aman. 

 

2.1.1. Struktur Atas (Upper Structure) 

 Struktur atas suatu gedung adalah seluruh bagian struktur gedung yang berada di atas 

muka tanah (SNI 2002). Struktur atas ini terdiri dari kolom, pelat, dan balok. Setiap komponen 

tersebut memiliki fungsi yang berbeda-beda di dalam sebuah struktur. 

 

2.1.2. Struktur Bawah (Lower Structure) 

 Struktur bawah suatu gedung adalah pondasi, yang berhubungan langsung dengan tanah, 

atau bagian bangunan yang terletak dibawah permukaan tanah, atau bagian bangunan yang 

terletak dibawah permukaan tanah yang mempunyai fungsi memikul beban bagian bangunan 

http://arafuru.com/sipil/cara-terbaik-dalam-membuat-beton-berkualitas-tinggi.html
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yang ada diatasnya. Pondasi harus diperhitungkan untuk dapat menjamin kestabilan bangunan 

terhadap beratnya sendiri, beban-beban bangunan (beban isi bangunan), gaya-gaya luar seperti 

tekanan anginn gempa bumi, dan lain-lain. Disamping itu, tidak boleh terjadi penurunan level 

melebihi batas yang diijinkan. 

 

2.2.  Elemen Struktur Atas 

 

        Perencanaan awal elemen struktur direncanakan dengan asumsi berdasarkan kriteria 

minimum pada SK SNI T-15-1991-03, yang merupakan suatu perencanaan pendahuluan untuk 

menaksir atau memperkirakan dimensi dari struktur (balok, kolom dan pelat) sehingga didapat 

suatu dimensi yang optimal, tidak terlalu kuat juga tidak terlalu lemah (over design and under 

design). 

 

A. Kolom. 

 

Kolom adalah elemen struktur yang menahan gaya aksial dan momen lentur. Pada 

prinsipnya kolom yaitu batang tekan vertikal dari rangka structural yang memikul beban dari 

balok. Kolom meneruskan beban – beban dari elevasi atas ke elevasi yang lebih bawah hingga 

akhirnya sampai ketanah melalui fondasi. 

Kegagalan kolom akan berakibat langsung pada runtuhnya komponen struktur lain yang 

berhubungan dengannya, atau bahkan merupakan batas runtuh total keseluruhan struktur 

bangunan. Pada umumnya kegagalan atau keruntuhan komponen tekan tidak diawali dengan 

tanda peringatan yang jelas, bersifat mendadak. Oleh karena itu, dalam merencanakan struktur 

kolom harus memperhitungkan secara cermat dengan memberikan cadangan kekuatan yang lebih 

tinggi daripada untuk komponen struktur lainnya. Selanjutnya, karena penggunaan di dalam 

praktik umumnya kolom tidak hanya bertugas menahan beban aksial vertikal, definisi kolom 

diperluas dengan mencakup juga tugas menahan kombinasi beban aksial dan momen lentur. Atau 

dengan kata lain, kolom harus diperhitungkan untuk menyangga beban aksial tekan dengan 

eksentrisitas tertentu. 

Kolom beton bertulang dikatakan kolom bersengkang persegi jika kolom mempunyai 

serangkaian sengkang persegi yang tertutup. Sengkang ini sangat efektif dalam meningkatkan 



6 
 

kekuatan kolom. Sengkang mencegah tulangan longitudinal bergerak selama 

pembangunan/konstruksi dan sengkang menahan kecenderungan tulangan longitudinal untuk 

menekuk ke arah luar akibat beban, yang dapat menyebabkan selimut beton bagian luar pecah 

dan gompal.Seperti halnya balok, kekuatan kolom dievaluasi berdasarkan prinsip – prinsip dasar 

sebagai berikut:  

1) Distribusi regangannya linier di seluruh tebal kolom. 

2) Tidak ada gelincir antara beton dengan tulangan baja (ini berarti regangan pada baja     sama  

dengan regangan pada beton yang mengelilinginya). 

3) Regangan beton maksimum yang diizinkan pada keadaan gagal (untuk perhitungan kekuatan) 

adalah 0,003. 

4) Kekuatan tarik beton diabaikan dan tidak digunakan dalam perhitungan. 

 

1. Fungsi kolom 

 

 Fungsi kolom adalah sebagai penerus beban seluruh bangunan ke pondasi. Bila di 

umpamakan, kolom itu seperti rangka tubuh manusia yang memastikan sebuah bangunan berdiri. 

Kolom berfungsi sangat penting,agar bangunan tidak mudah roboh. Beban sebuah bangunan 

dimulai dari atap. Beban atap akan meneruskan beban yang diterimanya ke kolom. Seluruh 

beban yang diterima kolom akan didistribusikan ke permukaan tanah dibawahnya. 

 

2. Jenis – jenis kolom. 

 

Menurut Istimawan Dipohosudo,1994 ada 3 jenis kolom beton bertulang yaitu: 

1. Kolom menggunakan pengikat sengkang lateral. Kolom ini merupakan kolom beton yang 

ditulangi dengan batang tulangan pokok memanjang yang pada jarak spasi tertentu diikat 

dengan pengikat sengkang ke arah lateral. Tulangan ini berfungsi untuk memegang tulangan 

pokok memanjang agar tetap kokoh pada tempatnya. 

2. Kolom menggunakan pengikat spiral. Bentuknya sama dengan yang pertama hanya saja 

sebagai pengikat tulangan pokok memanjang adalah tulangan spiral yang dililitkan keliling 

membentuk heliks menerus di sepanjang kolom. Fungsi dari tulangan spiral adalah memberi 
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kemampuan kolom untuk menyerap deformasi cukup besar sebelum runtuh, sehingga mampu 

mencegah terjadinya kehancuran seluruh struktur sebelum proses redistribusi momen dan 

tegangan terwujud. 

3. Struktur kolom komposit, merupakan komponen struktur tekan yang diperkuat pada arah 

memanjang dengan gelagar baja profil atau pipa, dengan atau tanpa diberi batang tulangan 

pokok memanjang. 

Untuk kolom pada bangunan sederhana kolom ada 2 jenis yaitu kolom utama dan kolom praktis : 

1. Kolom utama. 

Yang dimaksud dengan kolom utama adalah kolom yang fungsi utamanya menyanggah 

beban utama yang berada diatasnya. Untuk rumah tinggal disarankan jarak kolom utama 

adalah 3.5 m, agar dimensi balok untuk menompang lantai tidak tidak begitu besar, dan 

apabila jarak antara kolom dibuat lebih dari 3.5 meter, maka struktur bangunan harus 

dihitung. Sedangkan dimensi kolom utama untuk bangunan rumah tinggal lantai 2 biasanya 

dipakai ukuran 20/20, dengan tulangan pokok 8d12mm, dan begel d 8-10cm ( 8 d 12 

maksudnya jumlah besi beton diameter 12mm 8 buah, 8 – 10 cm maksudnya begel diameter 

8 dengan jarak 10 cm). 

2. Kolom Praktis. 

Adalah kolom yang berfungsi membantu kolom utama dan juga sebagai pengikat dinding 

agar dinding stabil, jarak kolom maksimum 3,5 meter, atau pada pertemuan pasangan bata, 

(sudut-sudut). Dimensi kolom praktis 15/15 dengan tulangan beton 4 d 10 begel d 8-20. 

 

B. Balok. 

 

Balok adalah bagian dari struktur yang berfungsi sebagai penyalur momen menuju struktur 

kolom. Balok dikenal sebagai elemen lentur, yaitu elemen struktur yang dominan memikul gaya 

dalam berupa momen lentur dan gaya geser.Balok beton adalah bagian dari struktur yang 

berfungsi sebagai penyalur momen menuju struktur kolom. Balok dikenal sebagai elemen lentur, 

yaitu elemen struktur yang dominan mememikul gaya dalam berupa momen lentur dan gaya 

geser. 

http://www.mediaproyek.com/
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Menurut Prof Widodo beton memiliki sifat rangka yang terjadi pada beton yang dibebani 

secara tetap dalam jangka waktu yang lama. Oleh karena itu pada balok beton dikenal istilah 

short-term (immediate) deflection dan long-term deflection yang membuat lendutan.  

Lendutan adalah fungsi dari kekakuan yaitu perkalian antara modulus elastisitas beton Ec 

dengan inersia penampang I. lendutan itu harus dibatasi, karena berkaitan dengan kenyamanan 

dan seni dalam arsitektur. SNI beton 2013 dengan tegas menyebut dalam butir 9.5 terhadap 

Kontrol lendutan. 

Perilaku keruntuhan yang dominan pada struktur balok pada umumnya adalah lentur, tentu 

saja itu akan terjadi jika resio bentang (L) dan tinggi balok (h) cukup besar. Jika rasionya kecil 

maka digolongkan sebagai balok tinggi (deep beam) keruntuhan geser dominan. 

 

1. Fungsi Balok. 

 

Balok berfungsi sebagai pengikat kolom – kolom agar apabila terjadi pergerakan kolom – 

kolom tersebut tetap bersatu padu mempertahankan bentuk dan posisinya semula. Balok dibuat 

dengan bahan yang sama dengan kolomnya sehingga hubungan balok dan kolom bersifat kaku. 

 

2. Jenis – jenis Balok. 

 

Beberapa jenis balok antara lain : 

1. Balok sederhana bertumpu pada kolom diujung-ujungnya, dengan satu ujung bebas berotasi 

dan tidak memiliki momen tahan. Seperti struktur statis lainnya, nilai dari semua 

reaksi,pergeseran dan momen untuk balok sederhana adalah tidak tergantung bentuk 

penampang dan materialnya. 

2. Kantilever adalah balok yang diproyeksikan atau struktur kaku lainnya didukung hanya pada 

satu ujung tetap 

3. Balok teritisan adalah balok sederhana yang memanjang melewati salah satu kolom 

tumpuannya. 

4. Balok dengan ujung-ujung tetap ( dikaitkan kuat ) menahan translasi dan rotasi 
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5. Bentangan tersuspensi adalah balok sederhana yang ditopang oleh teristisan dari dua bentang 

dengan konstruksi sambungan pin pada momen nol. 

6. Balok kontinu memanjang secara menerus melewati lebih dari dua kolom tumpuan untuk 

menghasilkan kekakuan yang lebih besar dan momen yang lebih kecil dari serangkaian balok 

tidak menerus dengan panjang dan beban yang sama. 

Balok terbagi dalam beberapa macam yaitu : 

1. Balok kayu Balok kayu menopang papan atau dek structural. Balok dapat ditopang oleh 

balok induk, tiang, atau dinding penopang beban. 

2. Balok baja Balok baja menopang dek baja atau papan beton pracetak. Balok dapat ditopang 

oleh balok induk ( girder ), kolom, atau dinding penopang beban. 

3. Balok beton Pelat beton yang dicor di tempat dikategorikan menurut bentangan dan bentuk 

cetakannya. 

C. Pelat. 

Pelat adalah elemen horizontal struktur yang mendukung beban mati maupun beban 

hidup dan menyalurkannya ke rangka vertikal dari sistem struktur. Pelat merupakan struktur 

bidang (permukaan) yang lurus, (datar atau melengkung) yang tebalnya jauh lebih kecil 

dibanding dengan dimensi yang lain. Yang dimaksud dengan pelat beton bertulang yaitu struktur 

tipis yang dibuat dari beton bertulang dengan bidang yang arahnya horizontal, dan beban yang 

bekerja tegak lurus pada apabila struktur tersebut. Ketebalan bidang pelat ini relatif sangat kecil 

apabila dibandingkan dengan bentang panjang/lebar bidangnya.Pelat beton ini sangat kaku dan 

arahnya horisontal, sehingga pada bangunan gedung, pelat ini berfungsi sebagai diafragma/unsur 

pengaku horizontal yang sangat bermanfaat untuk mendukung ketegaran balok portal. 

1. Fungsi Pelat 

 

Pelat lantai secara umum mempunyai fungsi untuk : 

1. Memisahkan bagian-bagian dari lantai (kamar-kamar) secara mendatar. 

2. Memindahkan beban pada dinding 

3. Mendukung dinding pisah yang tidak menerus ke bawah. 
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4. Menambah kemantapan (kekakuan) sebuah bangunan dengan membentuk satu 

    kesatuan dengan dinding. 

5. Mencegah perambatan gema suara 

6. Meredam pantulan suara 

7. Isolasi terhadap pertukaran temperature 

 

Adapun syarat-syarat teknis dan ekonomis yang harus dipenuhi oleh lantai antara lain : 

1. Lantai harus memiliki kekuatan yang cukup untuk memikul beban kerja yang 

ada di atasnya. 

2.  Tumpuan pada dinding sedemikian rupa luas yang mendukung harus cukup besarnya 

3. Lantai harus dijangkarkan pada dinding sedemikian rupa sehingga mencegah dinding melentur 

4. Lantai harus mempunyai massa yang cukup untuk dapat meredam gema suara 

5. Lantai harus mempunyai susunan yang cukup elastic untuk dapat menyerap pantulan          

suara. 

6. Porositas lantai sekaligus harus memberikan isolasi yang baik terhadap hawa dingin dan hawa 

panas 

7. Lantai harus memiliki kualitas yang baik dan harus dapat dipasang dengan cara yang cepat. 

8. Lantai harus memerlukan suatu perawatan yang minimal saja. 

9. Konstruksi lantai harus sedemikian rupa sehingga setelah umur pemakaian yang cukup 

panjang tidak kehilangan kekuatan.  

 

2. Jenis – jenis Pelat 

a. Pelat beton bertulang. 

Beton adalah suatu bahan yang mempunyai kekuatan tekan yang tinggi, tetapi kekuatan 

tariknya relatif lebih rendah. Sedangakn baja adalah suatu material yang mempunyai kekuatan 

tarik yang sangat tinggi. Dengan mengkombinasikan beton dan baja sebagai bahan struktur maka 

tegangan tekan dipikulkan kepada beton sementara tegangan tarik dipikulkan kepada baja. 

Yang dimaksud dengan pelat beton bertulang yaitu struktur tipis yang dibuat dari beton 

bertulang dengan bidang yang arahnya horizontal, dan beban yang bekerja tegak lurus pada 

apabila struktur tersebut. Ketebalan bidang pelat ini relatif sangat kecil apabila dibandingkan 

dengan bentang panjang/lebar bidangnya.Pelat beton ini sangat kaku dan arahnya horisontal, 
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sehingga pada bangunan gedung, pelat ini berfungsi sebagai diafragma/unsur pengaku horizontal 

yang sangat bermanfaat untuk mendukung ketegaran balok portal. 

Pelat beton bertulang banyak digunakan pada bangunan sipil, baik sebagai lantai bangunan, 

lantai atap dari suatu gedung, lantai jembatan maupun lantai pada dermaga. Beban yang bekerja 

pada pelat umumnya diperhitungkan terhadap beban gravitasi (beban mati dan/atau beban 

hidup). Beban tersebut mengakibatkan terjadi momen lentur (seperti pada kasus balok). 

 

b. Pelat beton komposit. 

Pelat-pelat lantai dan atap yang terdiri dari panel-panel lantai baja (steeldeck panels), yang 

berfungsi baik sebagai cetakan maupun sebagai tulangan bagi beton yang terletak di atasnya, 

telah banyak dipakai pada bangunan-bangunan yang rangka utamanya terdiri dari konstruksi baja 

atau konstruksi komposit. Pelat-pelat komposit seperti ini mempunyai beberapa keuntungan: 

1. Lantai baja, yang dengan mudah dapat diletakkan di atas gelagar-gelagar baja, langsung 

dapar berfungsi sebagai suatu landasan kerja untuk menunjang beban-beban konstruksi dan 

sebagai cetakan untuk beton. Dengan demikian kebutuhan akan cetakan semetara dapat 

dihilangkan, ini berarti penghematan bagi biaya dan waktu pengerjaan konstruksi. 

2. Lantai baja tersebut apabila dibentuk dengan baik sehingga dapat dipastikan terjadinya suatu 

ikatan yang kuat dengan beton, dapat berfungsi tetap sebagai tulangan utama dari pelat. 

3.  Apabila sebagian dari lantaI tersebut dibuat lubang-lubang , maka lubanglubang ini  berfungsi 

sebagai saluran bagi kabel-kabel listrik dan telepon serta kabel-kabel komunikasi lainnya. 

Lubang-lubang lainnya pada lantai tersebut seringkali berfungsi sebagai saluran bagi alat 

pemanas atau alat pendingin ruangan. 

4.  Penyelidikan-penyelidikan yang dilakukan baru-baru ini menunjukkan bahwa pelat-pelat 

yang yang diberi tulangan lantai baja seperti ini dapat dibuat berperilaku secara komposit 

dengan penumpu girder-girder dan gelagar-gelagar lantai baja sama seperti perilaku dari 

pelat beton penuh. 

 

Perencanaan pelat seperti ini dalam beberapa cara berbeda dengan perencanaan dari pelat 

lantai beton bertulang yang memakai tulangan yang bersirip permukaannya. Satu hal yang perlu 

dicatat ialah bahwa luas penampang dari lantai bajayang berfungsi sebagai tulangan ini 

didistribusikan pada sebagian dari tinggi pelat melalui suatu cara yang bergantung pada bentuk 
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dari lantai baja tersebut. Hal yang lebih penting lagi ialah kenyataan bahwa keberhasilannya 

lantai baja tersebut berfungsi sebagai perkuatan pelat seluruhnya tergantung pada kemampuan 

ikatan antara kedua material tersebut pada pernukaan pertemuannya. Seperti juga halnya pada 

batang-tulangan yang berfungsi sebagai penulangan, biasanya bahan-bahan ikatan kimiawi saja 

tidak cukup untuk dapat menjamin terbentuknya lekatan yang kuat. Berdasarkan alasan ini, untuk 

memperkuat ikatan tersebut dipakai berbagaibagai alat yang dikenal dengan sebutan alat 

penyalur gaya geser . Pada kebanyakan kasus, alat-alat ini terdiri dari tonjolan-tonjolan yang 

mempunyai jarak antara yang dekat sekali, salah satu jenis alat ini diperlihatkan pada Gambar 1. 

Alat-alat ini bekerja dalam cara yang sama seperti fungsi dari batang bersirip dalam 

memperbesar kekuatan lekatnya. Disamping itu alat ini juga harus mampu melawan 

kcenderungan terpisahnya lantai baja dan beton dalam arah vertikal. Tonjolan – tonjolan pada 

Gambar II.5 dapat melakukan tugas ini dengan jalan dimiringkan kearah horizontal, sehingga 

dapat memikul kedua gaya horizontal (ikatan) dan gaya - gaya vertikal (gaya yang berusaha 

memisahkan baja dan beton). Pada jenis lantai baja lainnya, pada bagian dari atas rusuk baja 

dalam arah tranversal dengan jarak antara yang dekat sekali sehingga dapat berfungsi sesuai 

dengan yang diharapkan. Pada saat dibebani pelat mengalami keruntuhan lentur melalui suatu 

cara yang tidak banyak berbeda dibandingka dengan keruntuhan lentur dari pelat ikatan antara 

lantai baja tersebut dengan beton. Keadaan ini dikenal sebagai keruntuhan lekatan geser, dan 

justru kekuatan lekat geser inilah yang menjadi suatu problem khusus dari pelat Gambar 1: Baja 

bergelombang / bondek rusuk-rusuk lantai tersebut dilas kawat suai pelat-pelat lantai dengan baja 

komposit ini akan pelat-pelat biasa, atau melaui hilangnya lekatan pelat-pelat komposit. 

 

Gambar 2.1 baja bergelombang / bondek ( steel deck panels) 
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2.3. Perencanaan Elemen Struktur 

Perencanaan awal elemen struktur direncanakan dengan asumsi berdasarkan kriteria 

minimum pada SK SNI T-15-1991-03, yang merupakan suatu perencanaan pendahuluan untuk 

menaksir atau memperkirakan dimensi dari struktur (balok, kolom dan pelat) sehingga didapat 

suatu dimensi yangimal, tidak terlalu kuat juga tidak terlalu lemah (over design and under 

design). 

 

A.  Perencanaan balok 

 

 Syarat dimensi awal balok harus memenuhi ketentuan pada “Tata Cara Perhitungan 

Struktur Beton untuk Bangunan Gedung” Tabel 3.2.5 (a) dan Pasal; 3.14.3 Ayat 1. 

 Syarat minimum : 

 ℎ𝑚𝑖𝑛  =
𝐿

18.5
  untuk balok dengan satu ujung menerus  (1) 

 𝑏𝑚𝑖𝑛  = 250 𝑚𝑚 𝑑𝑎𝑛 
𝑏

ℎ
≥ 0,3     (2) 

 Dimana : 

 b = lebar penampang balok (mm) 

 h = tinggi penampang balok 

 L = panjang bentang balok, diukur dari pusat ke pusat (mm) 

 Pers. (2.1) dan (2.2) berlaku untuk mutu baja dengan fy = 400 MPa. Untuk    fy selain 400 

MPa, nilainya harus dikalikan dengan (0,4 +
𝑓𝑦

700
) 

Setelah proses prelimenary design balok selesai, langkah selanjutnya adalah menentukan 

nilai-nilai dibawah ini berdasarkan hasil Mu (momen negatif max. di tumpuan) hasil output 

gaya-gaya dalam ETABS, yang kemudian akan menghasilkan dimensi tulangan pada balok di 

tumpuan dan lapangan. Berdasarkan SNI 03-2847-2002, nilai-nilai yang harus ditentukan untuk 

mendapatkan dimensi tulangan tersebut adalah sebagai berikut: 

 Menentukan Mu (momen negatif max. di tumpuan) 

 Menentukan 𝞺balance 

𝞺balance (𝞺b) =β1 
0,85 x f′c 

fy
 ( 

600

600+fy
 )     (3) 

 Menentukan 𝞺min 
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𝞺min = 
1,4

fy
        (4) 

 Menentukan 𝞺max 

𝞺max = 0,75 x 𝞺b       (5) 

 Menentukan nilai Mn perlu 

Mn perlu =  
Mu

ϕ
       (6) 

 Menentukan Rn 

Rn = 
Mn perlu

b x d2        (7) 

 Menentukan m 

m = 
fy

0,85 𝑥 f′c
       (8) 

 Menentukan 𝞺perlu 

𝞺perlu = 
1

m
 ( 1 −  √1

2 x m x Rn

fy
 )     (9) 

 Menentukan As perlu 

As = 𝞺 x b x d       (10) 

 Menentukan jumlah tulangan n 

n = 
As

1

4𝜋
 x Dtul^2

       (11) 

 Menentukan As ada 

As ada = 4 x ¼π x Dtul^2      (12) 

 Menentukan nilai a 

a = 
As x fy

0,85 x f′c x B
       (13) 

 Menentukan Mn ada 

Mn ada = As ada x fy x (d – a/2)    (14) 

 

Catatan: syarat Mn  > Mn                     Memenuhi syarat !!! 
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B. Perencanaan kolom 

Menurut Sudarmoko (1996), kolom adalah batang tekan vertikal dari rangka struktur 

yang memikul beban dari balok. Kolom merupakan suatu elemen struktur tekan yang memegang 

peranan penting dari suatu bangunan, sehingga keruntuhan pada suatu kolom merupakan lokasi 

kritis yang dapat menyebabkan runtuhnya lantai yang bersangkutan dan juga runtuh total seluruh 

struktur. 

Kolom berfungsi sebagai penerus beban seluruh bangunan ke pondasi. Bila 

diumpamakan, kolom seperti rangka tubuh manusia yang memastikan sebuah bangunan berdiri. 

Kolom termasuk struktur utama untuk meneruskan beban bangunan dan beban lain seperti beban 

hidup (manusia dan barang-barang), serta beban hembusan angin.  

Kolom harus di rencanakan untuk memikul beban aksial berfaktor yang bekerja  pada 

semua lantai atau atap dan momen maksimum yang berasal dari beban  berfaktor pada satu 

bentang terdekat dari lantai atau atap yang di tinjau. Untuk konstruksi rangka atau struktur 

menerus, pengaruh dari adanya beban yang tak seimbang pada lantai atau atap terhadap kolom 

luar ataupun dalam harus di perhitungkan. Kolom bertulang hampir selalu mengalami lentur, 

selain juga gaya aksial, sebagai akibat kondisi pembebanan dan hubungan dengan elemen 

struktur lain. 

Elemen struktur kolom mempunyai nilai perbandingan antara panjangnya dengan dimensi 

penampang melintang relatif  kecil di sebut kolom pendek dan kegagalannya di tentukan oleh 

tekuk. Dalam perhitungan momen akibat beban gravitasi yang bekerja pada kolom dapat di 

anggap terjepit, selama ujung-ujung tersebut menyatu dengan komponen struktur lainnya. 

Momen yang bekerja di setiap level lantai atau atap harus  di pada  kolom atas dan di bawah 

berdasarkan kekakuan relatif kolom. 

Perbandingan b/h dari kolom tidak < dari 0,4 dan dimensi minimumnya  = 300 mm. 

diameter tulangan yang di gunakan pada kolom harus > 12 mm. diameter minimum sengkang 

untuk kolom harus 8mm. lusan tulangan minimum untuk beban  = 1% dari luas penampang dan 

luas tulangan maksimumnya = 6%. 

Semua dimensi kolom berbentuk bujur sangkar dengan lebar minimal sama dengan lebar 

balok yang di tumpuhnya, dan harus memenuhi ketentuan pada “Tata Cara Perhitungan 

Struktur Beton Untuk Bangunan Gedung”pasal 3.14.4 ayat 1. bmin = 300mm, dimana  
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𝑏

ℎ
 ≥ 0,4  dan   

𝐿

𝑏
 ≤ 16       (15) 

dimana : 

b = dimensi penampang terpendek (mm) 

h = dimensi penampang yang tegak lurus penampang terpendek (mm) 

L = tinggi kolom (mm) 

Langkah selanjutnya adalah menentukan rencana tulangan kolom dengan menggunakan kurva 

diagram interaksi, sebagai berikut: 

 Menentukan luas penampang bruto kolom (Agr). 

Agr = b x h        (16) 

 Menentukan nilai sumbu vertikal. 

Pu

ϕ x Agr x 0,85 x f′c
       (17) 

dimana: Pu adalah beban aksial kolom 

 Menentukan nilai sumbu horisontal. 

Pu

ϕ x Agr x 0,85 x f′c
 x 

et

h
       (18) 

 Menentukan nilah d’/h        

 Plot nilai sumbu vertikal dan sumbu horizontal sehingga didapatkan nilai r. 

 Tentukan nilai presentase tulangan (𝞺) dengan 𝞺 = r x β (nilai β tergantung dari mutu beton 

f’c. Untuk f’c 30 MPa β = 1,2).      (19) 

 Pembatasan rasio tulangan, dimana: 

𝞺maks = 0,06 Agr       (20) 

𝞺min = 0,01 Agr        

 Menentukan luas tulangan (As). 

As = 𝞺desain x Agr      (21) 
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Gambar 2.2 Grafik Interaksi Kolom 

Sumber : http://2.bp.blogspot.com/-  

 

 

C. Perencanaan pelat  

Tebal pelat dengan balok yang menghubungkan tumpuan pada semua sisinya harus 

memenuhi ketentuan pada “Tata Cara Perhitungan Struktur Beton untuk Bangunan Gedung” 

Pasal 3.2.5 Ayat 3. 

1. Menentukan ln1,ln2,β,hmaks,hmin 

ln1 = bentang bersih terpanjang, diukur dari muka kolom dan atau balok 

ln2 = bentang bersih terpendek, diukur dari muka kolom dan atau balok 

β = 
ln1

ln2
        (22) 

hmin  = ln1

(0,8+
𝑓𝑦

1500
)

36
      (23) 

http://2.bp.blogspot.com/-xMwnRn6UTBM/UHSMD7YVTGI/AAAAAAAAAOA/vS3FyFs81kY/s1600/DIAGRAM_INTERAKSI_SEGI4_2SISI_FY4000_S015.JPG
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hmaks= ln1

(0,8+
𝑓𝑦

1500
)

36+9𝛽
      (24) 

 

Dimana : 

β = rasio panjang bentang tepanajang dengan panjang bentang  

terpendek  

 fy     = tegangan leleh baja (MPa) 

 h    = tebal pelat (mm) 

2. Menentukan jarak titik berat, inersia balok dan inersia pelat 

ӯ =  
∑ (𝐴𝑖 𝑥 𝑦𝑖)𝑛

𝑖=1

∑ 𝐴
      (25) 

Ib  = ((
1

2
 𝑥 𝑏 𝑥 ℎ𝑏

3) + (𝐴 + 𝑑2)     (26) 

Ip = 
1

2
 𝑥 𝐿 𝑥 ℎ𝑝

3       (27) 

Dimana : 

ӯ = jarak titik berat penampang (mm) 

A = luas penampang (mm2) 

y = jarak titik berat penampang keserat terluar (mm) 

Ib = momen inersia balok (mm4) 

Ip = momen inersia plat (mm4) 

b = lebar penampang balok (mm) 

hb = tinggi penampang balok (mm) 

hp = tinggi penampang pelat (mm) 

L = lebar pelat, dari pusat ke pusat (mm) 

d = jarak titik berat penampang ke titik beratnya (mm) 

3. Menetukan αm 

αi = 
𝐼𝑏𝑖

𝐼𝑝𝑖
        (28) 

αm = 
∑𝑖=1

𝑛 (
𝐸𝑏𝑖𝑥 𝐼𝑏𝑖
𝐸𝑝𝑖 𝑥 𝐼𝑝𝑖

)

4
       (29) 

Dimana : 
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αi  = rasio kekakuan lentur balok terhadap kekuatan lentur pelat 

αm  = harga rata-rata dari perbandingan kekakuan lentur balok terhadap   

  kekakuan lentur pelat pada keempat sisinya, dengan syarat tebal   

  minimum pelat : 

Ibi,Ipi = momen inersia balok dan pelat yang ditinjau (mm4) 

Ebi,Epi = modulus elastisitas beton = 4700 √𝑓′𝑐 

4. Control terhadap tebal minimum 

Tebal pelat yang digunakan harus lebih dari : 

ℎ ≥
𝑙𝑛(0,8+

𝑓𝑦

1500
)

36+5𝛽[𝛼𝑚−0,12(1+
1

𝛽
)]

     (30) 

 

2.4 Pembebanan. 

 

a. Beban Mati. 

Beban mati adalah berat dari semua bagian dari suatu gedung yang bersifat tetap, 

termasuk segala unsur tambahan, penyelesaian-penyelesaian, mesin-mesin serta peralatan 

tetap yang merupakan bagian yang tak terpisahkan dari gedung tersebut (PPPURG, 

1987). Adapun beban mati yang digunakan adalah sebagai berikut:  

 Berat jenis beton      = 2400 Kg/m3  

Dinding pasangan setengah bata merah   = 250 Kg/m2  

Spesi lantai keramik     = 2100 Kg/m3  

Penutup lantai keramik     = 2400 Kg/m3  

Plafond + penggantung     = 18 Kg/m2 

 

b. Beban Hidup. 

Beban hidup adalah semua beban yang terjadi akibat penghunian atau penggunaan suatu 

gedung, termasuk beban-beban pada lantai yang berasal dari barang-barang yang dapat 

berpindah dan termasuk beban akibat air hujan pada atap (PPPURG, 1987). Adapun 

beban mati yang digunakan adalah sebagai berikut: 
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Beban hidup lantai   = 250 Kg/m2  

Beban hidup atap   = 100 Kg/m2   

Beban hujan    = 40 Kg/m 

 

2.4.1 kombinasi pembebanan 

 

Berdasarkan SK SNI-03-2847-2002 dikatakan pada ketentuan umum pasal 11.1.1 bahwa 

struktur dan komponen struktur harus direncanakan hingga semua penampang mempunyai kuat 

rencana minimum sama dengan kuat perlu yang dihitung berdasarkan kombinasi beban dan gaya 

terfaktor yang sesuai dengan ketentuan tata cara ini. Pasal 11.1.2 mengatakan bahwa komponen 

struktur juga harus memenuhi ketentuan lain yang tercantum dalam tata cara ini untuk menjamin 

tercapainya perilaku struktur yang cukup baik pada tingkat beban kerja. Beban yang bekerja pada 

struktur harus dikalikan dengan beberapa faktor beban sebagai berikut: 

1. Kuat perlu (SK SNI-03-2847-2002, hal. 59 pasal 11.2.1). 

Kuat perlu U untuk menahan beban mati D paling tidak harus sama dengan:  

U= 1,4 D        (31) 

 Kuat perlu U untuk menahan beban mati D, beban hidup L dan juga beban  atap A 

atau beban hujan R, paling tidak harus sama dengan: 

 U= 1,2 D + 1,6 L + 0,5 (A atau R)    (32) 

2. (SK SNI-03-2847-2002, hal. 59 pasal 11.2.2) bila ketahanan struktur terhadap beban 

angin W harus diperhitungkan dalam perencanaan, maka pengaruh kombinasi beban 

D, L dan W berikut harus ditinjau untuk menentukan nilai U yang terbesar, yaitu: 

U= 1,2 D + 1,0 L ± 1,6 W + 0,5 (A atau R)   (33) 

Kombinasi beban juga harus memperhitungkan kemungkinan beban hidup L yang 

penuh dan kosong untuk mendapatkan kondisi yang paling berbahaya, yaitu: 

U= 0,9 D ± 1,6 W       (34) 

3.  Kombinasi pembebanan sementara akibat gempa. 

 U = 1.2 D + 0.5 L ± 1.0 (I/R) E     (35) 

 dimana : 

  D = Beban Mati 

  L = Beban Hidup 
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  E = Beban Gempa 

  I = Faktor Keutamaan Struktur 

 

2.4.2 Faktor Reduksi Kekuatan (ϕ) 

 

Ketidakpastian kekuatan bahan terhadap pembebanan pada komponen struktur dianggap 

sebagai faktor reduksi kekuatan ϕ yang nilainya ditentukan menurut pasal 11.3 (SK SNI-03-

2847-2002). Nilai ketentuan tersebut adalah sebagai berikut: 

A. Struktur lentur tanpa beban aksial (misalnya: balok), ϕ= 0,80. 

B. Beban aksial dan beban aksial dengan lentur: 

a. Aksial tarik dan aksial tarik dengan lentur, ϕ= 0,80. 

b. Aksial tekan dan aksial tekan dengan lentur: 

- Komponen struktur dengan tulangan spiral atau sengkang ikat,  

ϕ= 0,70. 

- Komponen struktur dengan tulangan sengkang biasa,  

Φ= 0,60. 

c. Geser dan torsi, ϕ=0,75. 

d. Tumpuan pada beton, ϕ= 0,65 

 

2.5 SAP 

 

 Model geometri pada SAP 2000 versi 14 terbagi menjadi dua jenis, yaitu template dan 

koordinat. Model geometri template digunakan apabila semua jarak adalah sama untuk sumbu X  

dan sumbu Z, sedangkan model geometri koordinat digunkan apabila jarak tidak sama baik 

dalam arah X mapun arah Z.  

 

2.5.1 Langkah Program SAP 2000 Versi 14 

 

A. Pemodelan Struktur 

Modelgeometri pada SAP 2000 versi 14 terbagi menjadi dua jenis, yaitu template dan 

koordinat. Model geometri template digunakan apabila semua jarak adalah sama untuk 
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sumbu X  dan sumbu Z, sedangkan model geometri koordinat digunkan apabila jarak tidak 

sama baik dalam arah X mapun arah Z. 

1. Model template Koordinat. 

1. Jalankan aplikasi SAP 2000 versi 14 

2. Pilih menu File → New Model… 

3. Selanjutnya akan ditampilkan kotak dialog New Model 

4. Kemudian pilih 3D Frames 

5. Selanjutnya akan ditampilkan kotak dialog 3D Frames 

6. Number of Strories diartikan jumlah dari tingkat suatu frame 

7. Number of Bays diartiakn jumlah dari bentang suatu frame 

8. Story of Heinght diartikan tinggi tiap tingkat dari suatu frame 

9. Bay Width diartiakan lebar bentang dari suatu frame 

10. Klik Ok 

11. Selanjutnya akan ditampilkan antarmuka SAP 2000 versi 14  

2.  Model Geometri Koordinat 

Model geometri koordinat dipakai apabila salah satu sumbu saja yang memaki ukuran tidak 

sama. Hal itu dapat dilakukan dengan langkah-langkah sebagai berikut: 

1. Jalankan aplikasi SAP 2000 versi 14 

2. Pilih menu File → New Model… 

 

 

 

 

 

 

 

Gambar 2.3 New model geometri koordinat 
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3. Selanjtnya akan ditampilkan kotak dialog New Model 

4. Pilih Grid Only 

5. Selanjutnya akan ditampilkan kotak dialog Quick Grid Lines  

 

Gambar 2.4 Quick Grid Lines 

 

6. X direction diartikan jumlah panjang dari arah sumbu X dari suatu frame 

7. Z direction diartikan jumlah panjang dari arah sumbu Z dari suatu frame 

8. Sedangkan untuk Y direction tidak perlu diisi karena sumbu yang aktif  pada SAP 2000 

versi 14 adalah XZ 

9. Klik Ok 

10. Selanjutnya akan ditampilkan antarmuka SAP 2000 versi 14 

11. Tutup jendela 3-D View dan perbesar jendela X-Y Plane 

12. Klik ikom XZ pada toolbar untuk mengubah tampilan sumbu X-Y menjadi tampilan 

sumbu X-Z 

13. Selanjutnya akan ditampilkan antarmuka SAP 2000 versi 14 dengan X-Z  

      Plane 

15. jika jarak antara bentang ada yang berbeda – beda maka  
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Gambar 2.5 Define Grid System DataGrid  

14. Setelah mengetahui batas-batas gambar, mulailah menggambar yang dimulai dengan  

pembuatan kolom-kolomnya kemudian baru balok-baloknya. 

15. Pilih menu Draw → Draw Frame/Cable /Tendon 

16. Gambarlah dari titik ke titik dengan cara mengklik tiap titik yang dilewati  

      sehingga akhir dari gambar tersebut. 

17. Untuk meggambar plat, lakukan langkah berikut : 

1. Pilih menu Draw > Draw Poly area, untuk menggambar plat dari joint-joint 

2. Pilih menu Draw > Draw Rectangular Area, untuk menggambar dengan bentuk 

persegi/persegi panjang. 

3. Pilih menu Draw > Quick Draw area, untuk menggambar cepat dengan menklik 

didalam area plat. 

 

 

 

 

 



25 
 

B.  Memberikan Label Batang Pada Titik 

 

Pada setiap gambar struktur terdiri dari batang dan titik. Untuk mempermudah proses 

identifikasi gaya – gaya yang bekerja pada setiap elemen struktur maka setiap batang dan 

titik diberi nomor urut. Untuk memberikan label pada elemen struktur dapat dilakukan 

dengan cara berikut: 

1. Pilih meni View > Set Display Options 

2. Selanjutnya ditampilkan kotak dialog Display Options for Active Window 

3. Aktifkan kotak periksa Labels pada kelompok Joints dan Frames / Cables / Tendons 

4. Klik Ok 

5. Selanjutnya struktur akan diberi nomor titik dan nomor batang 

C. Input data material 

Pada proses ini, masukan data-data material untuk beton atau material baja atau 

material lain sesuai perencanaan. Langkah-langkah sebagai berikut: 

1. Pilih menu Define > Materials…. 

2. Selanjutnya ditampilkan kotak dialog Difine Matrials 

3. Pilih salah satu pilihan untuk menentukan material baik beton atau baja 

4. Biasanya dalam SAP sudah ada pilihan untuk beton dan baja 

5. Klik add new matserial jika belum ada pilihan 

6. Klik Modify/show material jika suda ada pilihan di dalam 

 

 

 

 

 

 

 

 

 

 

Gambar 2.6. Kotak Define Material 
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7. Selanjutnya akan muncul Kotak dialog Material Property data. 

8. Kemudian masukan data-data material 

9. Lakukan langkah yang sama untuk menentukan material yag lain 

10. Klik oke. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.7. Kotak Material Property data 

 

D. Input data dimensi elemen balok, kolom dan plat 

  Proses ini yaitu untuk menentukan dimensi kolom dan juga balok pada struktur. 

Untuk kolom, Langkah-langkahnya sebagai strukturi berikut: 

1. Klik Difine > Section properties > Frame Section 

2. Selanjutnya akan muncul kotak Frame Properties  
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Gambar 2.8 kotak frame section 

3. Klik add new property…> pilih material concrete untuk beton dan bentuk 

Rectangular sesuai data 
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Gambar 2.9 kotak frame section 

 

4. kemudian akan muncul tampilan Rectangular section > dilanjutkan dengan 

pengisian data untuk nama material, ukuran lebar dan tinggi penampang 

 

 

 

 

 

 

 

Gambar 2.10 Kotak Rectangular Section 

 

 

 

 

 

5. Klik concrete Reinforcement 

6. Pada Kelompok Design Type, pilih tombol Column. 

7. Kelompok Reinforcement Configuration, pilih tombol Rectangular. 

8. Kelompok Longitudinal Bars - Rectangular Configuration, Tentukan Selimut 

beton pada kotak Clear Cover to Confinement. 
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Gambar 2.11 Kotak Reinforcement Data untuk kolom 

 

9. Setelah selesai, klik Kli oke 2 kali. 

10. Untuk penampang balok lakukan langkah No 1 sampai No 5 

11. Pada Kelompok Design Type, pilih tombol Beam. 
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Gambar 2.12 Kotak Reinforcement Data untuk balok 

 

12. Tentukan Selimut beton pada kotak Clear Cover to Longitudinal Rebar Centre. 

13. Setelah selesai, klik Kli oke 2 kali. 

14. Menentukan tumpuan. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.13 menentukan Tumpuan 
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E. Input Data-Data Beban 

   Beban yang ada pada SAP semuanya berdasarkan pada teori-teori yang 

ada,diantaranya, beban mati (DL), beban Hidup (LL) beban angina, beban salju dan 

beban gempa (QL). Berikut adalah langkah-langkah memasukan  data beban: 

1. Klik menu Define > load patterns  

2. Kemudian akan mucul kotak dialog Define Load Patterns 

3. Kemudian klik beban yang sudah tersedia pada kolom Type, untuk beban mati klik 

DEAD, untuk beban Hidup klik LIVE, untuk beban gempa klik QUAKE. 

4. Berikan nama untuk setiap beban pada kolom Load Patterns Name. 

5. Klik Add/New Load Patterns untuk menambahkan beban 

6. Untuk  bagian beban mati, Pada kelompok Self Weight Multiplier ketik angka 1 

yang lainnya 0, dikarenakan SAP akan menghitung berat beban mati yang ada pada 

elemen-elemen struktur. 

7. Klik oke. 

 

Gambar 2.14 Kotak Define Load Patterns 

 

F. Input Kombinasi Beban 

  SAP dalam hal ini akan mengkombinasikan beban antara beban mati, beban hidup 

dan beban Gempa sesuai perencanaan, laangkah-langkanya sebagai berikut: 

1. Klik menu Define > Load Combination. 

2. Klik Add/New Combination. 
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3. Kemudian akan muncul kotak Load Combination Data. 

4. Pada kotak Load Combination Data, berikan nama pada kelompok Load Cobination 

name. 

 

Gambar 2.15 Kotak Load Combination Data 

5. Contoh untuk beban COMB2, Klik Load Case Name untuk beban mati (DEAD) 

Pada kelompok Define Combination Of Load Case Result dan Scale factor 1.2 

kemudian klik Add. 

6. Klik kembali beban Hidup (LIVE) dan Scale Factor 1.6 

7. Klik Oke. 

 

Untuk proses selanjutnya adalah memasang data-data yang sudah dilakukan 

dikarenakan data-data tersebut bisa dikatakan belum terpasang dalam elemen-elemen 

strutktur. Langka-langkahnya sebagai berikut 

 

G. Input Data-Data Elemen Struktur Kolom, Balok dan Plat 

  Untuk kolom, Berikut adalah langkah-langlah Memasang data-data yang sudah 

ada ke elemen-elemen Struktur diantaranya: 

1. Klik objek/batang untuk kolom 

2. Klik menu Assign > Frame > Frame Sections…. 
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3. Kemudian akan muncul kotak  Frame Properties. 

4. Klik data kolom yang akan dipasang pada objek. 

5. Klik Oke. 

Untuk Balok dan plat, lakukan kembali langkah-langkah seperti diatas dengan memilih data 

balok dan kemudian klik Oke.  

 

H. Runing Analysis 

 Running analysis adalah tahap terakhir yang bertujuan untuk menganalisis gaya-

gaya yang terjadi dalam struktur. Langkah-langkahnya sebagai berikut: 

1. Klik menu Analyze > Set analyze option… 

2. Kemudian akan muncul kotak Analysis Option. 

3. Kelik pilihan analisis untuk 2d atau 3d pada kelompok pada Fast DOFs 

4. Klik Oke, diteruskan dengan tekan F5 

 

I. Mengecek kebutuhan Tulangan struktur 

Pada tahap ini, SAP akan mengeluarkan Luas Tulangan yang diperlukan baik itu 

kolom atau Balok. Langkah-langkahnya sebagai berikut: 

1. Klik menu Design > Concerete Frame Design. 

2. Klik Start Design/Check Structure. 

3. Kemudian SAP akan menampilkan Nilai-nilai disekitar Batang-batang elemen 

struktur yang disebut As/ Luas tulangan yang diperlukan.  
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Gambar 2.16 Tampilan As pada elemen struktur 

J. Output Data 

 

Pada proses ini SAP akan mengeluarkan data-data yang diperlukan untuk 

perencanaan contohnya, Beban maksimum (Pu), Momen maksimum (Mu) ataupun Gaya 

geser maksimum (Vu). Adapun SAP mengeluarkan data-data tersebut dengan berupa 

tampilan-tampilan, Diagram, dan dalam bentuk tabel. 

 

1) Menamiplkan Gaya-Gaya Dalam 

 

  Setelah hasil proses perhitungan selesai, maka SAP akan memberikan hasil 

berupa momen, lintang dan normal untuk setiap jenis beban. Untuk menampilkan 

masing-masing gaya dalam struktur, langkah-langkanya sebagai berikut: 

 

1. Klik meu Display > Show Forces/streses > Frame/Cables, 

2. Selanjutnya akan muncul kotak dialog Members Forces Diagram For Frame 

 

 
 

Gambar 2.17  kotak dialog Members Forces Diagram For Frame. 

 

3. Pada kelomok Case/Combo, ganti beban kombinasi sesuai yang diinginkan. 

4. Pada kelompok component, ganti sesuai kebutuhan perencanaan,  

5. Shear untuk gaya geser,  

6. Axial Forces untuk gaya Aksial dan Momen. 

7. Pada kelompok option ganti Fill diagram untuk tampilan diagram, 

8.  Show Value on Diagram untuk tampilan nilai. 
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9. Klik Oke 

Adapun SAP akan memudahkan para teknisi dengan mengeluarkan data-data berbentuk Tabel 

yang bisa langsung dibuka dalam bentuk file Microsoft Word. Langkah-langkanya sebagai 

berikut : 

 

1. Klik menu File > Print Table/Ctrl I… 

2. Kemudian akan muncul kotak dialog Choose Table For Printing 

3. Pada kelompok Out type, centang RTF file 

4. Pada kelompok Edit, Centang data-data yang ingin dikeluarkan. 

5. Klik Oke. 

 

 

 

 

 

 

 

 

 

Gambar 2.18 Kotak Dialog Choose Table For Printing 
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